Thursday, June 18, 2009

സഹായിക്കൂ. വിന്‍ഡോസ് വിസ്ത.

ഞാൻ ഒരു ലപ്ടോപ്പ് വാങ്ങി. വിൻഡോസ് വിസ്ത പ്രിമിയം ആണ് ലോഡ്‌ ചെയ്തിരിക്കുന്നത്‌. ഒരു പ്രശ്നം. റീജിയണൽ ലംഗ്വജ് സെറ്റിങ്സിൽ സപ്ലിപെന്റൽ ലാംഗ്വജ് സപ്പോർട്ട് കാണുന്നില്ല. മൊഴി കീമാൻ /വരമൊഴി ഇൻസ്റ്റാൾ ചെയ്തിട്ടും മലയാളം ടൈപ്പുചെയ്യാൻ സാധിക്കുന്നില്ല. അറിവുള്ളവർ സഹായിക്കൂ....

22 അഭിപ്രായ(ങ്ങള്‍):

ആർപീയാർ | RPR said...

AnjaliOldLipi ഫോണ്ട് ഇൻസ്റ്റാൾഡ് ആണോ ?

ഉറുമ്പ്‌ /ANT said...

AnjaliOldLipi ഫോണ്ട് ഇൻസ്റ്റാൾഡ് ആണ്.
അഞജലി ഫോണ്ട്‌ ഇൻസ്റ്റാളർ ആണ് ഞാൻ ഉപയോഗിക്കുന്നത്‌. WINDOWS xp യിൽ നന്നായി പ്രവർത്തിച്ചിരുന്നതുമാണ്. :((

ചാണക്യന്‍ said...

എനിക്കറിയില്ല,

പുലികള്‍ ആരെങ്കിലും പരിഹാരം പറഞ്ഞു തരും ധൈര്യമായിരിക്കൂ...:):)

ഞാനും എന്‍റെ ലോകവും said...

iam also using windos v-ista basic iam also facing this problem.i didnt installed anjali but i can read malayalam .i installed varamozhi and key man but i couldnt type malayalam same like you

ഉറുമ്പ്‌ /ANT said...

ചാണക്ക്യാ
പറഞ്ഞു തരുമായിരിക്കും...........

ഞാനും എന്റെ ലോകവും,
എനിക്കും വായിക്കൻ കഴിയുന്നുണ്ട്.

ജുനൈദ് said...

വിസറ്റ് അള്‍ട്ടിമേറ്റില്‍ മാത്രമേ റീജിയണൽ ലംഗ്വജ് സെറ്റിങ്സിൽ സപ്ലിപെന്റൽ ലാംഗ്വജ് സപ്പോർട്ട് കാണുകയുള്ളൂ എന്നാണ് എന്റ അറിവ്. പക്ഷെ അതുകൊണ്ടു പ്രശ്നമുണ്ടാകില്ലല്ലോ? എന്റേതു പ്രീമിയം തന്നെയാണ്. ഗൂഗിള്‍ ട്രാന്‍സ്ലിറ്ററേഷ് ഉപയോഗിച്ച് നോക്കിയോ, അപ്പോള്‍ വര്‍ക്ക് ചെയ്യുന്നുണ്ടെങ്കില്‍. ബാക്കി പറയാം....

Paul said...

What is the keyman version? You must have the latest version 7 of keyman for vista. Download it here: http://www.tavultesoft.com/keyman/

അരുണ്‍ കായംകുളം said...

ഞാന്‍ ഫ്രണ്ട്സ്സിനോട് ചോദിച്ചു, അവര്‍ക്കും അറിയില്ല
(എനിക്ക് പണ്ടേ അറിയില്ല)

യാരിദ്‌|~|Yarid said...

ഇൻപുട്ട് ലാങ്വേജ് ഏതാണെന്നു കൂടി ഒന്നു നോക്കു..

Typist | എഴുത്തുകാരി said...

എനിക്കറിയില്ലല്ലോ, അല്ലെങ്കില്‍ പറഞ്ഞുതരാമായിരുന്നു.

ഉറുമ്പ്‌ /ANT said...

ആർപിയാർ, ചാണക്യൻ, ഞാനും എന്റെ ലോകവും, ജുനൈദ്, പോൾ, അരുൺ, യാരിദ്, എഴുത്തുകാരി,
നമ്മുക്കൊരു പ്രശ്നം വന്നപ്പോ ഓടിവന്ന് സഹായിച്ച എല്ലവർക്കും നന്ദി. ഇപ്പോൾ എല്ലാം ശരിയായി.
അഹങ്കാരം പറയുന്നതല്ല കേട്ടോ, ഇനി നമ്മൾ പറഞ്ഞു തരാം സംഗതിയുടെ കിടപ്പ്.
പോളച്ചായൻ പറഞ്ഞു വിസ്തയിൽ മൊഴി പ്രവർത്തിക്കണമെങ്കിൽ വെർഷൻ 7 വേണമെന്ന്. ലിങ്കും തന്നു, അപ്പത്തന്നെ ഡൌൺലോഡു ചെയ്ത്‌ ഇൻസ്റ്റാൾ ചെയ്തു. സംഗതി ശുഭം. പക്ഷേ ഒരുപ്രശ്നം വെർഷൻ 7.1 ആണ്. മുപ്പതു ദിവസത്തേക്ക് ട്രയൽ വെർഷൻ. മുപ്പതു ദിവസം കഴിഞ്ഞാൽ നമ്മുടെ ഗഡികൾ കാശു ചോദിക്കും അതിനിപ്പോ എന്തു ചെയ്യും. മാത്രമല്ല 7.1 ലോഡുചെയ്യുമ്പോൾത്തന്നെ പറയുന്നു ഡേയ് അപ്പീ നീ ഞങ്ങടെ 6.0 വെർഷൻ ഉപയോഗിച്ചുകൊണ്ടിരിക്കുകയാണ് അതുകൊണ്ട് 7.1 ഉപയൊഗിക്കണ്ട എന്ന്‌. എന്നാൽ‌പ്പിന്നെ 7.1 അൺ‌ഇൻസ്റ്റാൾ ചെയ്തു. ഒരുകാര്യം പ്രത്യേകം ശ്രദ്ധിച്ചു. സപ്പോർട്ടിംഗ് ഫയൽ‌സ് അൺ‌ഇൻസ്റ്റാൾ ചെയ്യണോ എന്നു ചോദിച്ചപ്പോ ചുമ്മാ എന്തിനാ, അതവിടെ കിടന്നോട്ടെ എന്നു പറഞ്ഞു. ഇനി റീസ്റ്റാറ്ട്ട് ചെയ്തു വന്നാപ്പോൾ. 7.1 ന്റെ സപ്പോർട്ടിംഗ് ഫയൽ‌സിന്റെ പുറത്ത് 6.0 സുഖമായി പണിയെടുക്കുന്നു. സംഗതി ക്ലീൻ. ഇനി ആർക്കും ഈ പറ്റ് പറ്റരുത്‌.

എല്ലാവർക്കും ഒരിക്കൽ കൂടി നന്ദി.

ഉറുമ്പ്‌ /ANT said...

ഞാനും എന്‍റെ ലോകവും.
ഇനി ഈ വഴി ശ്രമിച്ചു നോക്കു. എല്ലാം ശരിയാകും.

ഉറുമ്പ്‌ /ANT said...

ആർപിയാർ, ഈ വഴി ശരിയാണോ എന്ന് ഒന്നു പരീക്ഷിച്ചു നോക്കു. ചിലപ്പോൾ എന്തെങ്കിലും പ്രശ്നമുണ്ടെങ്കിൽ അതും അറിയാമല്ലോ.

ഞാനും എന്‍റെ ലോകവും said...

ഇപ്പൊ ശരിയായി പക്ഷെ മുപ്പതു ദിവസം കഴിഞ്ഞാൽ എന്തു ചെയ്യും

ഉറുമ്പ്‌ /ANT said...

ഞാനും എന്‍റെ ലോകവും,

മുപ്പതു ദിവസം ട്രയൽ വെർഷൻ 7.1 ആണ്. ഞാൻ ഉപയോഗിക്കുന്നത് 6.0 ആയതിനാൽ അതു ഫ്രീ ആണ്. അതുകൊണ്ട്‌ പ്രശ്നം ഉണ്ടാകില്ല എന്നു കരുതുന്നു. ഇനി 30 ദിവസം കഴിഞ്ഞാൻ അറിയാം എന്താകുമെന്ന്.

cibu cj said...

വിസ്റ്റയിൽ പ്രശ്നം സോൾവ് ചെയ്ത കാര്യം വിശദമായി ലിങ്കുകളോടെ ഒന്നു പറഞ്ഞു തരാമോ? വരമൊഴിയുടെ ഡോക്യുമെന്റേഷനിൽ ചേർക്കാനാണ്‌.

ഉറുമ്പ്‌ /ANT said...

സിബു,
ഈ ബ്ലോഗിൽ വന്നു നോക്കാൻ തോന്നിയതിനു നന്ദി.
പക്ഷേ ഞാൻ കണ്ട പരിഹാരം എത്രമാത്രം ശരിയാണെന്ന്‌ എനിക്കുതന്നെ അത്ര നിശ്ചയം പോര. വരമൊഴിയുടെ ഡോക്യുമെന്റെഷനിൽ ചേർക്കാൻ മാത്രം ആധികാരികമായ ഒരു പരിഹാരമാർഗ്ഗമാണോ എന്നറിയില്ല. എന്നാലും അതിന്റെ വഴി പറയാം. ഇതൊന്നു പരീക്ഷിച്ചുനോക്കി ശരിയാണെന്നുറപ്പു വരുത്തിയാൽ എന്നെക്കൂടി അറിയിക്കണം.

മുൻപ് ഞാൻ ഉപയോഗിച്ചിരുന്നത് വരമൊഴിയും അതിനോടൊപ്പം മൊഴികീമാൻ 6.0 ആയിരുന്നു വിൻഡോസ് എക്സ്.പി. യിൽ നന്നായി പ്രവർത്തിച്ചിരുന്നു. എന്നാൽ വിൻഡോസ് വിസ്റ്റ ഹോം പ്രിമിയം എഡിഷനിൽ മൊഴി കീമാൻ 6.0 പ്രവർത്തിക്കാതായി. ശരിക്കുപറഞ്ഞാൽ ചില്ലുകൾ ഏതെങ്കിലും ടൈപ്പു ചെയ്യുന്നതോടെ വെറും സ്ക്വയർ ബോക്സുകളായി മാറുന്നു.
ശ്രീ. പോൾ പറഞ്ഞതു പ്രകാരം മൊഴി കീമാൻ 7.1 ഇൻസ്റ്റാൾ ചെയ്തു. http://www.tavultesoft.com/keyman/ അതൊരു 30 ദിവസം ട്രയൽ വെർഷൻ ആയിരുന്നു. മാത്രമല്ല 7.1 ഇൻസ്റ്റാൾ ചെയ്യുന്നതിനു മുൻപ് 6.0 അൺ‌ഇൻസ്റ്റാൾ ചെയ്യാത്തതിനാൽ 7.1 ലോഡുചെയ്യുമ്പോൾ ഏറർ മെസെജ് വന്നു. 6.0 പ്രവർത്തിക്കുന്നതിനാൽ 7.1 ലോഡുചെയ്യാനാവില്ലെന്ന്. അതു തനിയേ ക്ലോസ് ആവുകയും ചെയ്തു. എന്നാൽ അപ്പോൾ 6.0 ഭംഗിയായി പ്രവർത്തികുകയും ചെയ്തു. പക്ഷേ മൂന്ന് കാരണങ്ങൾകൊണ്ട് ഞാൻ 7.1 അൺ ഇൻസ്റ്റാൾ ചെയ്യാൻ തീരുമാനിച്ചു.
1. 6.0 ഉള്ളതിനാൽ 7.1 ലോഡുചെയ്യുന്നില്ല.
2. 7.1 ട്രയൽ കോപ്പി ആണ്. 30 ദിവസം കഴിഞ്ഞാൽ അതു പ്രവർത്തിക്കാതാകും.
3. 7.1 ലോഡു ചെയ്യുന്നില്ലെങ്കിലും എനിക്കു 6.0 ൽ നന്നായി ടൈപ്പു ചെയ്യാനാകുന്നു.

7.1 അൺ‌ഇൻസ്റ്റാൾ ചെയ്യുമ്പോൾ രണ്ടു ഫയലുകൾ അണിൻസ്റ്റാൾ ചെയ്യണോ എന്നു ചോദിച്ചപ്പോൾ വേണ്ട എന്നു പറഞ്ഞു. റീ സ്റ്റാർട്ടു ചെയ്തു.
ഇപ്പോൾ ശരിയായി ടൈപ്പു ചെയ്യാനാനുകുന്നു.

പക്ഷേ ഇതൊരു ശരിയായ പരിഹാരമാണെന്ന വിശ്വാസം എനിക്കില്ല. കാരണം സിബു ചോദിച്ചതിനു ശേഷം ഞാൻ മൊഴി കീമാൻ, വരമൊഴി എന്നിവ അൺ‌ഇൻസ്റ്റാൾ ചെയ്തു. ഫോണ്ട്സ് ഫോൾഡറിൽ നിന്നും അഞലി, കാർത്തിക ഫോണ്ടുകൾ ഡിലീറ്റ് ചെയ്തു. പിന്നെ റീ സ്റ്റാർട്ട് ചെയ്ത ശേഷം വരമൊഴി 1.08.02 (മൊഴി കീമാൻ 6.0) ഇൻസ്റ്റാൾ ചെയ്തപ്പോൾ ഭംഗിയായി ടൈപ്പു ചെയ്യാനാവുന്നു. അതുകൊണ്ടു തന്നെ പ്രശ്നപരിഹാരം ഞാൻ കരുതിയ രീതിയിലല്ല എന്ന് ഇപ്പോൾ തോന്നുന്നു.
ശരിക്കും ഫൂൾപ്രൂഫ് ആയ തെളിവുകളോടെയല്ലാതെ വരമൊഴിയുടെ ഡോക്യുമെന്റേഷനിൽ ചേർക്കാനാവില്ലല്ലോ.

പിന്നെ മറ്റൊരു കാര്യം ഞാൻ മൈക്രോ സോഫ്റ്റിന്റെ മൾട്ടിപ്പിൾ ലംഗ്വേജ് പാക്ക്- മലയാളം(LIP_ml-IN) ഇൻസ്റ്റാൾ ചെയ്തിട്ടുണ്ട്. പക്ഷേ അത് ഇൻസ്റ്റാൾ ചെയ്തതിനു ശേഷവും എനിക്ക് നന്നായി ടൈപ്പു ചെയ്യുവാനായിരുന്നില്ല. മാത്രവുമല്ല, ഞാനും എന്റെ ലോകവും പറയുന്നു അദ്ദേഹത്തിന് ഇപ്പോൾ പ്രശ്നങ്ങൾ ഇല്ലയെന്ന്. അദ്ദേഹം മൾട്ടിപ്പിൾ ലംഗ്വേജ് പാക്ക്- മലയാളം(LIP_ml-IN) ഇൻസ്റ്റാൾ ചെയ്തിട്ടില്ല എന്നു കരുതുന്നു. അതായത് അതുമല്ല കാരണം എന്നാണ്.

ശരിയായ ഒരുത്തരം ഇനിയും കണ്ടെത്തേണ്ടതു തന്നെയാണ് എന്റെ അഭിപ്രായം.
അറിയിക്കും എന്നു പ്രതീക്ഷിക്കുന്നു,

cibu cj said...

അങ്ങനെയെങ്കിൽ ഞാൻ വെയിറ്റ് ചെയ്യാം. ഇനി ആരെങ്കിലും ഈ പ്രശ്നം പറഞ്ഞാൽ ഇതു ട്രൈ ചെയ്യാൻ പറഞ്ഞു നോക്കാം. ഫലം കണ്ടാൽ ഡോക്യുമെന്റേഷനിൽ ചേർക്കാം.

ഉറുമ്പ്‌ /ANT said...

സിബു,
വിൻഡോസ് മുഴുവനായും റീ‍‌‌-ഇൻസ്റ്റാൾ ചെയ്ത് ഒരു പരീക്ഷണം നടത്തിയാൽ കൊള്ളാമെന്നുണ്ട്. പക്ഷേ എനിക്കതിനുള്ള സമയം തീരെ പോര. പിന്നെ ധൈര്യവും.

cibu cj said...

ഇപ്പോൾ വർക്ക് ചെയ്യുന്നുണ്ടല്ലോ. അതുകൊണ്ട് റീഇൻസ്റ്റാൾ ചെയ്യാതിരിക്കുന്നതാവും ബുദ്ധി. ഇനി ആർക്കെങ്കിലും പ്രശ്നമുണ്ടാവുന്നുണ്ടെങ്കിൽ അതവർക്ക് ചെയ്യാമല്ലോ.

ജുനൈദ് said...

പക്ഷെ വിസ്റ്റയില്‍ എനിക്ക് പ്രശ്നമൊന്നുമുണ്ടായില്ലല്ലോ? മൊഴി കീമാപ്പ് 1.1.1 ഓടുകൂടീയ കീമാന്‍ 6.0 ആണ് ഞാന്‍ ഉപയോഗിക്കുന്നത്. അതിന്റെ പ്രവര്‍ത്തനത്തിന് എന്തെങ്കിലും പ്രയോഗം ചെയ്തതായി ഓര്‍ക്കുന്നില്ല. വിസ്റ്റയില്‍ സ്വതവേ പ്രവര്‍ത്തിക്കാതെ വന്നാല്‍ ചിലപ്പോ കമ്പാറ്റിബിലിറ്റി മോഡ് എക്സ്.പ് sp2 ലേക്ക് മാറ്റിയാല്‍ പ്രവര്‍ത്തിക്കുമെന്ന് വിചാരിക്കുന്നു.

ഞാനും എന്‍റെ ലോകവും said...

മാഷെ കീ മാൻ ഞാൻ ട്രയൽ വെർഷൻ കളഞ്ഞൂ പഴയ കീമാൻ തന്നെ ഇട്ടു ച്ചില്ലക്ഷരങ്ങൽ റ്റൈപ് ചെയ്യാനുണ്ടായ്യിരുന്ന പ്രശ്നം അഞ്ജലി പഴയ ലിപി വീണ്ടും ഇൻസ്റ്റാൾ ചെയ്തപ്പോൾ ശരിയായി

Post a Comment